CUSTOMER ALERT – CVE-2021-45105: Denial of Service in String Interpretation

By December 23, 2021 Alerts, Blog, News

Customer Alert 12/20/2021

What is CVE-2021-45105 about?
CVE-2021-45105 explains how Log4j versions 2.0-alpha1 through 2.16.0 (excluding 2.12.3) allows attackers to
cause denial of service when a crafted string is interpreted causing a recursive lookup.

 

This document will open shortly, there is no need for you to do anything.

 

LOADING

100%
Jacob Warren

Author Jacob Warren

More posts by Jacob Warren
X