CUSTOMER ALERT – CVE-2021-4104: Remote Code Execution from JNDI Requests

By December 16, 2021 Alerts, Blog, News

Customer Alert 12/15/2021

What is CVE-2021-4104 about?
CVE-2021-4104 explains how Log4j version 1.2 is vulnerable to deserialization
of untrusted data when the attacker causes JMSAppender to perform JNDI requests.

 

This document will open shortly, there is no need for you to do anything.

 

LOADING

100%
Jacob Warren

Author Jacob Warren

More posts by Jacob Warren
X